1.9tdi judder when gas pedal half pressed

Thread in 'Technical Questions' started by YashioFactory, Apr 11, 2013.

  1. YashioFactory

    YashioFactory Active Member

    Joined:
    Nov 14, 2005
    Posts:
    1,720
    Likes Received:
    1
    Location:
    Rhondda, South Wales
    had the car around 6 months, its done it since ive had the car.

    when driving, if i have the accelerator pressed say quarter of the way down, the car judders.

    its not a miss fire, only way i can describe, is asif your tapping the brake pedal the same time as the accelerator is pressed.

    if you press the accelerator further down, the juddering stops.


    i suspect a fueling issue, possibly filter. any other usual things likely to be? MAF?


    its got a new flywheel & clutch so its not that

    car is a 2001 audi a3 tdi
     
  2. cptsideways

    cptsideways Active Member

    Joined:
    Aug 16, 2004
    Posts:
    2,681
    Likes Received:
    1
    Location:
    N Dorset
    Try cleaning the injector nozzles ;}
     
  3. darrengodfrey

    darrengodfrey Member

    Joined:
    Feb 3, 2013
    Posts:
    302
    Likes Received:
    0
    Location:
    North Lanarkshire
    My car does this aswell but ive never thought anything of it i have a new clutch and flywheel aswell mines a 1.9tdi passat so same engine as yours.
     
  4. jumpbike

    jumpbike Member

    Joined:
    Feb 8, 2011
    Posts:
    162
    Likes Received:
    0
    usually dual mass fly wheel has died, which can happen to a new one because duel mass is just such a good idea....
     
  5. MMC

    MMC New Member

    Joined:
    Oct 30, 2012
    Posts:
    28
    Likes Received:
    0
    Location:
    Galway Ireland
    No harm in changing the fuel filter,but once you've checked the obvious,id personally use some form of diagnostics to check for any problems
     
  6. YashioFactory

    YashioFactory Active Member

    Joined:
    Nov 14, 2005
    Posts:
    1,720
    Likes Received:
    1
    Location:
    Rhondda, South Wales
    my diagnstics shows no errors,

    the car has done it since ownership, before ive fitted a new dual mass, and after ive fitted a dual mass. so its not that.

    see if the fuel filter makes any difference
     
  7. superclarkey

    superclarkey DORITECH MOTORSPORT

    Joined:
    Aug 30, 2004
    Posts:
    18,343
    Likes Received:
    3
    Location:
    West Midlands, Halesowen.
    Possibly a turbo fault, Does it have a VHT Turbo ?
     
  8. luca24

    luca24 Member

    Joined:
    Jul 1, 2009
    Posts:
    572
    Likes Received:
    0
    Location:
    Gomshall
    Try with the MAF disconnected as that is a serious possibility on these
     
  9. YashioFactory

    YashioFactory Active Member

    Joined:
    Nov 14, 2005
    Posts:
    1,720
    Likes Received:
    1
    Location:
    Rhondda, South Wales
    not sure what turbo has sorry, im not really into german cars.

    i thaught something possibly could be with it, possibly when it comes on boost it goes on & off boost until the accelerator is presed further?

    boosts fine & doesnt smoke etc.

    i can live with the problem, just would be nice to have it 100%

    - - - Updated - - -

    will try later thanks
     
  10. magicmat

    magicmat Active Member

    Joined:
    Aug 25, 2008
    Posts:
    4,923
    Likes Received:
    1
    Location:
    W.Yorks, Wakefield
    I bet its maf, causes all sorts of probs you'll need to borrow another
     
  11. YashioFactory

    YashioFactory Active Member

    Joined:
    Nov 14, 2005
    Posts:
    1,720
    Likes Received:
    1
    Location:
    Rhondda, South Wales
    ok will do. can i unplug it to test? or does it need another to run
     
  12. MMC

    MMC New Member

    Joined:
    Oct 30, 2012
    Posts:
    28
    Likes Received:
    0
    Location:
    Galway Ireland
    What kind of diagnostics are you using?,is it a simple code reader or something that can read live data?some other things you could check
    for would be dodgy vacuum pipes going to the boost valve or the boost valve itself,as said MAF sensors are pretty common,also check the gauze before the MAF seen this partially blocked not that common but have seen it happen,could be worth doing a boost leak test and check for any air leaks between MAF and turbo
     

Share This Page