1jz no start please help

Thread in 'Technical Questions' started by e7ernal, Dec 29, 2018.

  1. e7ernal

    e7ernal New Member

    Joined:
    May 2, 2017
    Posts:
    3
    Likes Received:
    0
    Location:
    ottawa
    Hello all, I have 1jz swapped mk3 supra North American model. Everything was working perfectly fine when the car was started a few days ago. The battery was accidently jumped with reverse polarity for only 1 second. Now the car wont start but cranks and feels like it wants to turn over.

    The rpm gauge moves with the cranking. I have a spare ecu and ignitor that I tried swapping but it does the exact same thing with either ignitor or ecu. Also the turn indicators are not working at all. The power seat works and so do the headlight motors and running lights but it just wont turn over.

    Please if anyone can help me it would be greatly appreciated. I spent weeks working out a deal to sell the car and they came to pick up the car today and the reverse polarity incident happened today when trying to jump start the car to put on the trailer.
     
  2. e7ernal

    e7ernal New Member

    Joined:
    May 2, 2017
    Posts:
    3
    Likes Received:
    0
    Location:
    ottawa
    Here's a video of it trying to start. I replaced the ecu and ignitor and there is no change. Periodically the car will turn over and run but it idles very rough as if it only running on a few cylinders. Please of anyone can help me here it would be greatly appreciated

     
  3. MaccyD

    MaccyD Active Member

    Joined:
    Jun 16, 2009
    Posts:
    1,222
    Likes Received:
    24
    Location:
    Norfolk
    Check fuses
     
  4. Zammish24

    Zammish24 Member

    Joined:
    Nov 19, 2016
    Posts:
    169
    Likes Received:
    7
    check if your injectors and coil-packs are getting power to them.
     

Share This Page