20DET Gearbox stuck to block.

Thread in 'Technical Questions' started by Matthew32, Dec 2, 2014.

  1. Matthew32

    Matthew32 New Member

    Joined:
    Dec 2, 2014
    Posts:
    4
    Likes Received:
    0
    Hi Guys.

    Have been spending the last few hours under my car swearing and whatnot....
    Had an issue where I could not get into any gear, tried a new slave, bled her a few times, shook my head in disappointment, nothing worked. So she made it into my shed and I got stuck into it.
    Gearbox bolts, starter, slave, are all undone, gearbox bellhousing can rotate but will not separate from the block. I have managed to get it about 1.5ml off the block but theres no getting it an further. Checked a few times and theres nothing holding her back, not from the outside anyway. Tried prying, pulling, even had a strop on it connected to my shed.... Has anybody ever come across this?
     
  2. speedykonzales

    Joined:
    Dec 17, 2008
    Posts:
    150
    Likes Received:
    1
    Splines stuck in the clutch disc.
     
  3. Matthew32

    Matthew32 New Member

    Joined:
    Dec 2, 2014
    Posts:
    4
    Likes Received:
    0
    Sweet....

    So where do I go from here? is it a case of going hulk and eventually getting it out? or is there a more delicate way?
     
  4. Mitch

    Mitch In moderation

    Joined:
    Jul 26, 2004
    Posts:
    17,705
    Likes Received:
    5
    If you have it rotating and it isn't butting up against the bulkhead or anything silly like that, a decent pry bar should give it the required encouragement.

    You've removed the propshaft, right? :D
     
  5. gary g

    gary g Member

    Joined:
    Jul 17, 2009
    Posts:
    111
    Likes Received:
    0
    You sure its not hitting the tunnel, all wires disconnected, shine a light up between the bellhousing and block to make sure all bolts and dowels are out
     
  6. Matthew32

    Matthew32 New Member

    Joined:
    Dec 2, 2014
    Posts:
    4
    Likes Received:
    0
    everythings off, it isn't hitting anywhere. first time iv had this happen and iv had this box out a few times. Sounds like she might just need a little more encouragement haha. Will get a pry bar in there and let you know how I get on :)
     
  7. Thiessentr

    Thiessentr New Member

    Joined:
    Dec 8, 2014
    Posts:
    6
    Likes Received:
    0
    Mine had the same problem. I stuck a prybar on both sides of the tranny and just kept working it. Eventually it came off.
     
  8. toffep0pz

    toffep0pz New Member

    Joined:
    Jul 19, 2012
    Posts:
    18
    Likes Received:
    0
    Ive heard of this happening when people don't change to the manual spigot bearing, were there any squeeks when driving?
     
  9. speedykonzales

    Joined:
    Dec 17, 2008
    Posts:
    150
    Likes Received:
    1
    Always apply lubricant onto the shaft :D
     

Share This Page