55plate 350z, lots of extras, electrical fault £4000

Thread in 'Drift cars for sale' started by seany boi, Apr 13, 2014.

  1. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    So here we have my 2005 / 55 plate UK 350Z GT.
    Bought to replace a long line of 200sx's and a random Leon Cupra R.
    Purchased in July 2012 with 69,000 with mot'd to prove, shell is clean with a few modifications il list further down.
    In April 2013 she started to burn a little oil , after a comp test she came back with a diagnosis of burned out rings :(
    So a friend who happened to be a master tech at a local franchise garage (means nothing I know, but spends his weekends rebuding Soarer and Celica GT4 engines so I trust him more than a garage) helped strip the engine from the car and set to work digging for damage.
    Engine was in good offer once stripped bar a few slightly dead rings. As a precaution I had the bores honed and the heads pressure tested before having a machine shop re-ground and lap the valves while polishing the crank and fitting new big end / main bearings.
    It's and I worth mentioning I used all genuine nissan parts including gaskets etc supplied by Zmanalex off the forum (thanks again).
    Now the engine was built, it was fitted aaaaand... She ran ! Ran it up for a while to stop the bores glazing before driving to the petrol station. When I left I noticed she was leaking oil. Pulled her into the workshop and the drivers bank rocker cover gasket wasn't sealing properly. After a battle removing and re fitting it ... She wouldn't run ;(


    Cranks strong, but won't catch. After several tests it was diagnosed as no spark and I fuel, a electrical issue ... Great :(


    So after 5 weeks at nissan, a new crank sensor, x2 cam sensors and a ecu she still didn't run


    Then off to slide Motorsport, again, another ecu, auto electrician and the timing checked, still nothing.


    I suspect it's a wiring harness issue but have no more money to put into the car and as I'm moving abroad sigh work she has to go.


    Car-
    Late 2005 Manual GT (UK)
    75k
    Full Nissan history
    No Tax or Mot but can do both if required
    Factory Nav/cruise/Bose/heated electric leather/brembo's/air con.
    Silverstone Grey


    Engine -
    DC headers (zero miles since fitting)
    HDev plenum spacer
    HDev decats
    Japspeed Y pipe
    Factory back box
    (Have a HKS true duel, brand new also)
    Japspeed filter
    Alloy rad
    Light weight pulley set
    New clutch (luk)
    HDev upRev


    Body-
    HSD coilovers
    Tein inner / outer tie rods
    5x112 - 5x120 converter spacers
    X4 18"8j BMW wheels (purple)
    X4 19"x10j BMW wheels (silver)
    Mines rep front lip
    Smooth front bumper
    Jdm rear bumper
    Rear bumper tuck
    Stillen roof spoiler
    Led rear lamps
    USDM headlamps with side markers
    Side steps
    Debadged boot
    Dewipered boot


    Car looks amazing on the 19's, have lots of spares to go with the car aswel.


    Basically it could / should be a easy fix but I haven't got the time / money / storage for her any longer :(


    Price is £4000 firm, open to Px


    Cars located in Newcastle

    [​IMG]


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
  3. Mitch

    Mitch In moderation

    Joined:
    Jul 26, 2004
    Posts:
    17,705
    Likes Received:
    5
    Location:
    South Wales
    Looks real nice on the silver wheels.
     
  4. -sideslide-

    -sideslide- "ent it"

    Joined:
    May 21, 2010
    Posts:
    1,936
    Likes Received:
    0
    Location:
    Somewhere on the shores of the uk :)
    So tempted but a little worrying no ones been able to cure it.

    I take it it has the basics turns over freely and has good compression?

    With the oil leak are you talking a dribble or throwing it out?

    Have you tried running live data to see what inputs and outputs its getting?
     
  5. reeperR32

    reeperR32 Drift-Street-Imports

    Joined:
    Dec 23, 2005
    Posts:
    8,258
    Likes Received:
    0
    Location:
    Woking Surrey
    canbus problem maybe... ??

    having worked very closely with a 350 i can concur they are cnuts to work on in every aspect inc electrics but awsome machines!!

    veyr tempted with cash but a little far :(
     
  6. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    nissan 'said' they did, and threw my money at a new ecu. Now thinking its the bcm and a nats issue
     
  7. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    Sorry for the caps, just to make it clearer :)
     
  8. reeperR32

    reeperR32 Drift-Street-Imports

    Joined:
    Dec 23, 2005
    Posts:
    8,258
    Likes Received:
    0
    Location:
    Woking Surrey
    its not uncommon but can be a real nightmare mate.. any other units been removed ie abs etc etc??
     
  9. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    Only things electrical that have been removed are the ecu (x2 different ones fitted now) and the harness.

    Fitted x2 new cam sensors, coolant temp sensor and a crank sensor also
     
  10. saihaynes

    saihaynes Member

    Joined:
    Feb 13, 2011
    Posts:
    129
    Likes Received:
    0
    Location:
    Swindon
    I've see you've had a remap at HDev, I'm pretty sure jez would get to the bottom of the issue so might be worth a visit again?!?
     
  11. saihaynes

    saihaynes Member

    Joined:
    Feb 13, 2011
    Posts:
    129
    Likes Received:
    0
    Location:
    Swindon
    Also what codes are being thrown if it's NATS it should be pretty easy to identify
     
  12. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    That's the thing, it isn't throwing any codes , you can read the data etc, ecu is able to be read / recognised but says no codes.

    So if say, I unplug the crank sensor it throws that code up, same with the maf etc, otherwise it reads as being fault free
     
  13. wayne_rob1

    wayne_rob1 Member

    Joined:
    Feb 15, 2009
    Posts:
    295
    Likes Received:
    0
    i remember last time with this car and i wanted to buy it, i had a very similar problem with a 350 of mine, they do have a gearbox fly wheel sensor.. if its not aligned they don't run.. but normally throw a cam sensor code funny enough. have a google search and see if it matches your problem
     
  14. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0

    Had that checked and the fly was in the wrong position, Matt @ slide sorted it but still wouldn't run.

    He managed to get the car running if he unused the crank sensor , so took the chain off to check the timing - was fine, put if back together and was back to square one with no fuel / spark with or without the sensor plugged in
     
  15. wayne_rob1

    wayne_rob1 Member

    Joined:
    Feb 15, 2009
    Posts:
    295
    Likes Received:
    0
    Hmmm seems crankshaft related, possibly the pick up damaged or missing when rebuilt. Have you checked the data whilst cranking over to see if all sensors are picking up correct voltage and position? Tempted to take this off you .. Very much doubt the bcm would cause a running issue maybe it would flag up faults relating to the can bus speeds. Just put my 300z up on eBay to see if I can make room on my drive, if it sells I'll pop up
     
  16. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    I asked nissan to check it on there computer and record the data, they said there was nothing abnormal BUT it's main dealer so I think they just fobbed me off

    Yeh no problems man, if it's still here feel free :)

    Currently in Leeds (till Friday) if you want to see it a little closer
     
  17. Geldy

    Geldy the pain train woowo

    Joined:
    Jul 3, 2006
    Posts:
    1,717
    Likes Received:
    0
    Location:
    Perth Scotland
    thing with these cars is ppl dont know they need to be run on 99 fuel, as after a long time they give up, also will that hks exhuats fit a uk car? any cheap cra even with the fault if you were closer i would prob snap this up
     
  18. seany boi

    seany boi Member

    Joined:
    Jun 30, 2006
    Posts:
    279
    Likes Received:
    0
    Yeh it's ways been ran on V-Power / Tesco Mommentum , jus ran low on oil and got oil surge :(

    Ref the exhaust = the cars a UK , so yeh it will fit :)
     
  19. docwra

    docwra Active Member

    Joined:
    Aug 18, 2004
    Posts:
    9,144
    Likes Received:
    0
    Immobiliser bust perhaps?
     
  20. JulesS14200

    JulesS14200 WORKin it!

    Joined:
    Jul 27, 2004
    Posts:
    1,761
    Likes Received:
    1
    Location:
    Surrey
    Looks good on the 19's, If I had some secret 350z knowledge I'd have been all over that
     

Share This Page