Dan200s14 AAA s14a build

Thread in 'Project Cars and Builds Threads' started by dan200s14, May 16, 2012.

  1. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    After a very stressful few days of having no boost the intercooler piping had to come apart and be checked and sure enough 2 joiners later the issue became visible!
    [​IMG]

    Hungry......
     
  2. Jites

    Jites Active Member

    Joined:
    Jan 16, 2011
    Posts:
    1,793
    Likes Received:
    6
    Location:
    Aberdeen
    holly shit dude haha!
     
  3. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    I was wondering how it wouldn't boost and the vac would go up and car wouldn't rev past 3k!
     
  4. decobyrne106

    decobyrne106 Member

    Joined:
    Dec 24, 2009
    Posts:
    175
    Likes Received:
    0
    Location:
    ireland
    what the hell is that? A plastic bag?
     
  5. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    Oh yes! Not 100% sure how it got in there but only time I can think was while trying to get my last wast gate to operate the boost pipe popped of on drivers side of intercooler. Just glad I found it tbh.
     
  6. chopaholic

    chopaholic Well-Known Member

    Joined:
    Jan 23, 2009
    Posts:
    1,724
    Likes Received:
    39
    Location:
    Northallerton
    Yikes Dan, lucky you spotted that. You seem to have similar luck to me.
     
  7. a2pen

    a2pen Member

    Joined:
    Aug 12, 2010
    Posts:
    257
    Likes Received:
    0
    Location:
    Beaminster Dorset
    Removing that should add bags of torque whaha
     
  8. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    Yea not ideal lol, dean ur a twat! And thanks ozzyy!

    Bag has put me a little behind schedul but it should be ok,

    Few things that got done!
    [​IMG]


    [​IMG]

    [​IMG]

    Still no speedo or working rev counter, can't work out why but seems it must have just died!
     
  9. Bambi

    Bambi New Member

    Joined:
    Jan 11, 2014
    Posts:
    15
    Likes Received:
    1
    Location:
    Luton
    Loving the tire/ roof rack idea you had.
     
  10. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    I still have it, it's all good for those days where u can't get enough wheels and tyres in the car :-D
     
  11. Bambi

    Bambi New Member

    Joined:
    Jan 11, 2014
    Posts:
    15
    Likes Received:
    1
    Location:
    Luton
    now to start looking for roof racks....
     
  12. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    Well I had an awesome day at Dakota drift, car was lets just say faultless, new setup is a huge improvement to the handling but just need fine tuning, and turbo setup is a hell of a lot more laggy than twin turbos but once she Is up the she is very aggressive, huge thanks to Declan hicks (Cptsideways), rich lang, Martin wonnacott and all the others that gave advise and help to get it sorted in time,

    Next car needs alignment and mapping once I sort an ecu and injectors!
    [​IMG]
     
  13. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    [​IMG]

    [​IMG]
     
    #213 dan200s14, Mar 23, 2014
    Last edited: Mar 23, 2014
  14. speedykonzales

    Joined:
    Dec 17, 2008
    Posts:
    150
    Likes Received:
    1
    Location:
    coffee cup

    Hahahaa :D, we had kinda similar problem. Newly fitted IC had MacGyver tape on both ends, almost same color as IC, nobody noticed that when hoses and other piping was installed. The car didn't start :D, plugs had spark but were wet. Few hours searching and thinking I noticed one of the intake hoses was like pulled together, then we found the problem.
     
  15. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    It wasn't new but I'm not sure when it went in there, it was in bits for 5 months, I'm just glad it was the problem
     
  16. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    Not great but here we have a unmapped underboosted
    3 vids!







    Laggy ATM but had so much go at 0.6 bar
     
  17. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    [​IMG]
    Finally has grip!
    [​IMG]
    Just about got clearance :-D!
    [​IMG]
    Ooppppsssss!
    [​IMG]
    Finally got a working rpm guage!
     
  18. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
  19. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton
    lots has happened since just waiting to get it all uploaded ;-) still need more alignement done as car feels shiiiite!
     
  20. dan200s14

    dan200s14 Member

    Joined:
    Jan 1, 2008
    Posts:
    674
    Likes Received:
    2
    Location:
    Shepton mallet / wincanton

Share This Page