Rogue factory s14 zenki

Thread in 'Project Cars and Builds Threads' started by MR.T, Jun 23, 2016.

  1. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Thanks guys :)
    Only picture I have at the moment till I'm home.
    [​IMG]
    It looks wide as from the rear love it

    Just got a running issue car was starting and idling fine, started it last night and now it won't idle revs drop and it dies
     
    #21 MR.T, Jul 6, 2016
    Last edited: Jul 6, 2016
  2. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Still can't get it to idle without dying, wired as nothing has changed. Idles fine without the maf plugged in.
     
    #22 MR.T, Jul 12, 2016
    Last edited: Jul 17, 2016
  3. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Builds come to a stop atm as its now refusing to start and keeps blowing the engine control fuse soon as I turn the ignition
     
  4. Retro - Slide

    Retro - Slide Member

    Joined:
    Oct 12, 2014
    Posts:
    511
    Likes Received:
    0
    Location:
    Nottingham
    Correct me if I'm wrong, but it could just be that one of the wires is shorting or grounding on something?
     
  5. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Most likely but I can't find it. Tried unplugging everything it controls, looked at the wires and blown about 15 more fuses
     
  6. Retro - Slide

    Retro - Slide Member

    Joined:
    Oct 12, 2014
    Posts:
    511
    Likes Received:
    0
    Location:
    Nottingham
    Ah that's annoying. Only thing I can think of is it possibly rubbing through the insulation of the loom and causing a hiccup that way? Also did a little read up on SXOC and saw that these could be possible problems. Worth a check I guess?

    EGRC/V = exhaust gas recirculation control valve solenoid (under throttle plate)
    H02S = heated oxygen sensor (lambda)
    VTC = variable valve timing control solenoid (next to throttle plate)
    WG = waste gate control solenoid (on left suspension turret)

    Link to source - Blowing Engine Control Fuse
     
  7. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Cool beans. Will have another look. When the fuse first went I was messing around all of them as I unplugged them all and cleaned the plugs with brake cleaner. Weird because all the wires look OK from what I can see.
    It's a pain in the Arse as it was working. It's probably something so silly but I just can't find it :/
    Cars going to Jack Tonkins in 3 weeks to sort the little niggles out because I don't have the time off work during the holidays and I don't need the stress lol
     
  8. JordonVW

    JordonVW Member

    Joined:
    Oct 28, 2010
    Posts:
    117
    Likes Received:
    0
    Location:
    Dronfield
    I know it's completely the wrong car but my polo was blowing its fuel pump relay fuse because of the lambda shorting, the lambda has a pre-heater coil for when the engine is cold on it which was shorting to the pump relay and blowing it, really hard to trace what was happening.
     
  9. fyfie5

    fyfie5 Member

    Joined:
    Jul 2, 2016
    Posts:
    55
    Likes Received:
    0
    this is awesome! im the same with my cars no measuring or checking just buy stuff and fit it and it usually works
     
  10. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Not much will happen over the next 3 weeks but will be looking for a colour to paint it.
    I own a plasti dip kit so will probably just use that. Top spot atm is satin black with gloss black wheels.
     
  11. Retro - Slide

    Retro - Slide Member

    Joined:
    Oct 12, 2014
    Posts:
    511
    Likes Received:
    0
    Location:
    Nottingham
  12. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Not really mate cars now with Tonkins to sort the running issues out and some other bits then it's straight to mot. Just need some tyres.

    Once it's back I'll either leave it looking ghetto or dip it satin black or a metallic purple.... Kinda like the beat thrown together look tho
     
  13. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Been sent a video and the cars now running. Had a voltage drop to the ecu.

    Also these sexy purple str 5 points turned up this morning at work
    [​IMG]
     
  14. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    So the Datsun is home. Picked it up from jack who has done a great job on the car. Running super sweet now just over fuelling a bit.
    The 50min drive home was interesting.....

    The coilovers are shot so basically drove back just on springs and was bouncy as fuck. Popped a cheeky skid and when I straightened up the rear was still bouncing for about 10 seconds
    Needs alignment very badly as well as caber and toes well out.
    I now need to become a rent boy to get new coilovers and arms :(
     
  15. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Cars looking pretty cool being ghetto spec.
    The stock body with the overfenders are growing on me a lot so might not go for a bodykit now... but maybe just a ducktail and greddy front lip

    [​IMG]

    [​IMG]
     
  16. Retro - Slide

    Retro - Slide Member

    Joined:
    Oct 12, 2014
    Posts:
    511
    Likes Received:
    0
    Location:
    Nottingham
    Good to hear it's back and running properly mate, looks awesome as well. Did he tell you what the fault was?
     
  17. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Yeah man all working just have a problem with the front camber on one side.

    Fault was a voltage drop to the ecu I think he said
     
  18. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    it's done skids



    [​IMG]
     
  19. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
  20. MR.T

    MR.T DRIFT RETARDED

    Joined:
    Nov 5, 2006
    Posts:
    2,173
    Likes Received:
    0
    Location:
    LOCKDOWN CITY, ESSEX
    Its first day out showed what needs attention:/

    Car over heated first 2 laps so off came the bumper and bonnet so I think a ally rad should solve this?
    Car was under powered as it was running about 5 psi then god knows what boost as the boost gauge was buggered.

    Needs more lock.

    Move arch loom (fuk knows why it's still rubbing as I raised the car for the day) maybe dropping from 45 to 40 profiles will help.

    Need wide 18s for skids because my 17in drift wheels look pants.

    First click on mbc reads 0psi 2nd click reads 4psi and if I go to 3rd click it bucks on boost like fuel cut so hope it's just a broken gauge and I was over boosting on 3 clicks

    I have a new 60mm gauge on the way and and gizzmo ebc as well so yeah hope that sorts it.

    Will probably be booking Norfolk next as it's not to far from me and hope to have the issues sorted out.

    Built on a budget, minor issues and it skids basically. Also plan to make it look a lil better
     

Share This Page